WhatsApp ha solucionado una vulnerabilidad en su software

Recursos afectados: 

Versiones anteriores a: 

  • WhatsApp y WhatsApp Business para Android v2.21.23.2;
  • WhatsApp para iOS v2.21.230.6;
  • WhatsApp Business para iOS 2.21.230.7;
  • WhatsApp Desktop v2.2145.0.

Descripción: 

Se ha solucionado una vulnerabilidad a la hora de comprobar ciertos parámetros, que podría permitir a un ciberdelincuente una lectura fuera de los límites de la pila (heap) durante una llamada establecida.Solución: 

Actualizar a la última versión de WhatsApp disponible.
Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

Enlace a a noticia: https://www.incibe.es/content/whatsapp-ha-solucionado-vulnerabilidad-su-software